NEO-ARCADIA

Le forum d'arcade francophone
Nous sommes le 05 avr. 2020, 14:51

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 4 messages ] 
Auteur Message
 Sujet du message : Toki probleme d'affichage
MessagePublié : 02 avr. 2020, 21:38 
Hors-ligne
stick de carton

Inscription : 27 janv. 2020, 02:43
Messages : 2
Hello a tous,

Désolé si je ne poste pas dans le bon groupe, dites moi si c'est le cas.

J'ai fait l'acquisition d'une PCB Toki sur E-Bay pour monter une borne maison. J'ai aussi récupérer une carte pour convertir le CGA en HDMI.

On branche tout bien mais au lieu de voir le jeux apparaître sur l’écran je me retrouve avec les lettres éparpillées sur l'écran.

Je suis nouveau dans ce domaine et je me posais la question si ça pouvait être quelque chose de connu ou le symptôme d'un problème connu.

Ce qui me rassure ... c'est déjà que j'ai un signal de la carte et donc que c'est juste un problème de relargages ou de condos.

Merci pour votre aide.

Stay safe.


Vous ne pouvez pas consulter les pièces jointes insérées à ce message.


Haut
   
 Sujet du message : Re: Toki probleme d'affichage
MessagePublié : 03 avr. 2020, 09:26 
Hors-ligne
stick de diamant
Avatar de l’utilisateur

Inscription : 15 août 2006, 16:44
Messages : 7520
Salut,

Le PCB sur la tof ci-contre est un joli bootleg, sur lequel les customs ont laissé place à une solution logique.
Commence par vérif le pinout et la tension du +5V (entre 4,8V et 5,15V) en testant la board sans le convertisseur, si celle-ci a été vendue comme fonctionnelle.
Si tu n'as pas de meilleur résultat, c'est potentiellement dû à des RAM et/ou TTL HS.

_________________
Bornes Vewlix F jp & Lindbergh Universal cab sit down, supergun Vega Jr, PCB divers & CM : PGM, PGM 2, Hyper NeoGeo 64 LVS-JAM, Naomi 2 jp avec GD-ROM & DIMM 512 Mo fw 3.17 Net, AW jp, TypeX² REV.01B 209A, Chihiro t3 jp, Lindbergh yellow jp, RingEdge jp, F3 jp, G-NET flashée, MegaPlay US


Haut
   
 Sujet du message : Re: Toki probleme d'affichage
MessagePublié : 03 avr. 2020, 12:46 
Hors-ligne
stick de platine
Avatar de l’utilisateur

Inscription : 24 juin 2012, 19:15
Messages : 2376
Localisation : Nantes !
Vu la tête de ton câble jamma, je dirais que tu as tellement de perte dedans que le 5v sur la carte est trop faible.
Donc, vérifie ton 5v sur la carte et surtout refais ton câble jamma au niveau des alims avec du vrai fil bien plus large.

_________________
Think different, don't purchase Apple !


Haut
   
 Sujet du message : Re: Toki probleme d'affichage
MessagePublié : 05 avr. 2020, 04:21 
Hors-ligne
stick de carton

Inscription : 27 janv. 2020, 02:43
Messages : 2
Merci pour vos réponses.

Correct ... 3.2 V sur le +5 de la PCB.

Je viens d'acheter du câble correct avec du bon cuivre bien cher pour me faire mon propre câble jamma.

Bon vu la situation je ne vais pas les recevoir de suite, normal. Je vous tiendrais au jus.

Et oui .. j’espère avoir acheté un bootleg fonctionnel .. je croise les doigts ...

Merci pour votre aide.


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 4 messages ] 

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], Dalba, elric80, Google [Bot], lankou910, lorenzo33, pnauts, R.O.B., zouli et 13 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Aller :  
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar