NEO-ARCADIA
http://www.neo-arcadia.com/forum/

Blog RepArCade
http://www.neo-arcadia.com/forum/viewtopic.php?f=14&t=61610
Page 13 sur 15

Auteur :  jeep-c [ 26 sept. 2019, 22:51 ]
Sujet du message :  Re: Blog RepArCade

Comme d’habitude c’est vraiment très très très plaisant à lire!

C’est du beau boulot, ça a l’air tellement simple quand tu parles de tes réparations 🙂

et pourtant... c’est tellement technique (enfin en ce qui me concerne 😊) et demande des compétences bien particulières en électronique...

✌️🕹

Auteur :  Seb@RA [ 08 oct. 2019, 11:21 ]
Sujet du message :  Re: Blog RepArCade

Bonjour à tous !

Ajout de : Toki - TAD -> Plus de couleur verte

Image


Bonne lecture !

Auteur :  kowalski75 [ 08 oct. 2019, 11:50 ]
Sujet du message :  Re: Blog RepArCade

Pas mal de Toki à réparer j'ai l'impression, c'est le 3ème sur ton blog je crois. [EDIT] 4ème en fait :lol:
En tout cas, toujours intéressant à lire :-D

Auteur :  crebou [ 08 oct. 2019, 15:51 ]
Sujet du message :  Re: Blog RepArCade

Salut Seb,
toujours sympa à lire tes réparations.
Peux tu préciser ce que tu utilises comme fil pour réparer les pistes coupées.
Sur cette photo, on dirait du fil "gainé":

Image

alors que sur celle ci, on a l'impression que c'est de l'étain que tu as réussi à "étaler proprement":

Image

kowalski75, j'adore ton avatar :-D

Auteur :  Seb@RA [ 08 oct. 2019, 16:57 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Salut Seb,
toujours sympa à lire tes réparations.
Peux tu préciser ce que tu utilises comme fil pour réparer les pistes coupées.
Sur cette photo, on dirait du fil "gainé":
Salut Crebou !

C'est du fil vernis, impeccable pour les réparations de pistes. Par contre impossible de me rappeler où je l'ai trouvé...

Auteur :  Rom1 [ 08 oct. 2019, 17:10 ]
Sujet du message :  Re: Blog RepArCade

Du fil émaillé ?

Auteur :  crebou [ 08 oct. 2019, 18:04 ]
Sujet du message :  Re: Blog RepArCade

Tu as une étiquette sur la bobine ?
Si tu trouves d'autres infos, ça m'intéresse (j'imagine que je ne suis pas le seul a avoir eu des pistes coupées, et réparées avec des fils disgracieux)

Auteur :  Seb@RA [ 08 oct. 2019, 19:19 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Du fil émaillé ?
Oui

Auteur :  Seb@RA [ 11 oct. 2019, 14:03 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Tu as une étiquette sur la bobine ?
Si tu trouves d'autres infos, ça m'intéresse (j'imagine que je ne suis pas le seul a avoir eu des pistes coupées, et réparées avec des fils disgracieux)

Pas de référence sur les bobines, désolé. Par contre je pense que n'importe quel fil émaillé de petite section fera l'affaire.


Ajout de : High Voltage - Alpha Denshi -> Erreur de RAM & problème de défilement des décors

Image

Merci à Grumly pour son aide sur le blog :bbbsdg:


Bonne lecture !

Auteur :  olisan [ 11 oct. 2019, 14:09 ]
Sujet du message :  Re: Blog RepArCade

Encore un grand merci pour ton travail aux petits oignons sur cette belle pièce !

Auteur :  pnauts [ 11 oct. 2019, 18:12 ]
Sujet du message :  Re: Blog RepArCade

Houla, c'est vicieux ça qu'une référence de logique fonctionne et pas l'autre.
tout deux censé être des LS ?

Auteur :  Seb@RA [ 12 oct. 2019, 11:05 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Houla, c'est vicieux ça qu'une référence de logique fonctionne et pas l'autre.
tout deux censé être des LS ?
Même référence de TTL, juste la marque qui est différente.

Auteur :  pnauts [ 12 oct. 2019, 11:23 ]
Sujet du message :  Re: Blog RepArCade

Alors c'est pas très logique, mais bon...il m'est arrivé la même chose avec une diode, fallait que j'utilise une diode ST micro et pas une autre pour une appli pro.

Auteur :  aje_fr [ 12 oct. 2019, 12:49 ]
Sujet du message :  Re: Blog RepArCade

C'est marrant, j'ai eu un soucis quasi équivalent (même ref de mémoire) sur mon wonderboy.

Auteur :  Seb@RA [ 19 oct. 2019, 15:59 ]
Sujet du message :  Re: Blog RepArCade

Bonjour à tous !

Ajout de : Mahou Daisakusen -> Problème d'affichage des couleurs

Image


Bonne lecture !

Auteur :  pnauts [ 19 oct. 2019, 18:10 ]
Sujet du message :  Re: Blog RepArCade

:bien:

Auteur :  menzo [ 20 oct. 2019, 19:11 ]
Sujet du message :  Re: Blog RepArCade

Salut seb,
Le jour où tu auras un petit créneau pour réparer mon petit v five qui ne demande qu'à retourner dans ma borne :-D fais moi signe et bravo pour toute ces réparations.

Auteur :  Seb@RA [ 22 oct. 2019, 16:24 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Salut seb,
Le jour où tu auras un petit créneau pour réparer mon petit v five qui ne demande qu'à retourner dans ma borne :-D fais moi signe et bravo pour toute ces réparations.
Salut Menzo, hésite pas à me contacter par le formulaire de contact du blog.

Ajout de : Violent Storm - Konami -> Sprites glitchés

Image


Bonne lecture !

Auteur :  AkiraStorm [ 22 oct. 2019, 16:55 ]
Sujet du message :  Re: Blog RepArCade

Juste un bonjour au passage et encore merci pour la remise en état de mon DOJ , il tourne depuis plus d'un mois sans aucun problème :P

Auteur :  Maskman [ 25 oct. 2019, 13:10 ]
Sujet du message :  Re: Blog RepArCade

Hello,

Besoin d’un coup de main : Un Dragon Breed M72 ayant des lignes blanches verticales et des éléments de décors qui n’apparaissent plus comme le Dragon !

Image
Image

Merci par avance :)

Auteur :  menzo [ 25 oct. 2019, 20:41 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Citation :
Salut seb,
Le jour où tu auras un petit créneau pour réparer mon petit v five qui ne demande qu'à retourner dans ma borne :-D fais moi signe et bravo pour toute ces réparations.
Salut Menzo, hésite pas à me contacter par le formulaire de contact du blog.

Ajout de : Violent Storm - Konami -> Sprites glitchés

Image


Bonne lecture !
Cool, C est fait :-D

Auteur :  Maskman [ 10 nov. 2019, 13:50 ]
Sujet du message :  Re: Blog RepArCade

Citation :
Hello,

Besoin d’un coup de main : Un Dragon Breed M72 ayant des lignes blanches verticales et des éléments de décors qui n’apparaissent plus comme le Dragon !

Image
Image

Merci par avance :)
Un repair log du R-type ayant le même problème, aux caractéristiques similaires au Breed !

https://www.arcadefraidi.com/repairs/rt ... comment-48

Auteur :  landsat [ 17 nov. 2019, 12:24 ]
Sujet du message :  Re: Blog RepArCade

Super blog, que je suis depuis longtemps.

surement besoin d'aide sur une AEs ;)

Auteur :  Seb@RA [ 18 nov. 2019, 23:14 ]
Sujet du message :  Re: Blog RepArCade

Salut à tous !

Merci pour vos messages :)

Ajout de : Yie Ar Kung Fu - Konami -> Aucun boot

Image

Bonne lecture.

Auteur :  aje_fr [ 19 nov. 2019, 07:18 ]
Sujet du message :  Re: Blog RepArCade

Composants Fushitsu, pas étonnant...
Allez, sur cette carte, les prochains à tomber en panne (à part les fujitsu) : EPROM mitsubishi (celles à doubles étages) + ram toshiba 2016...

Page 13 sur 15 Fuseau horaire sur UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/