Résolu : Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

Vous voulez parler de système d'arcade, de borne d'arcade, de joystick, de hardware console. Vous voulez des infos sur un point technique, c'est ici.
Message
Auteur
Avatar de l’utilisateur
wasspat
stick d'or
Messages : 1354
Inscription : 11 juil. 2009, 17:55
Localisation : Lens - 62
A remercié : 1 fois
A été remercié : 2 fois

Résolu : Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#1 Message par wasspat »

Bon je commence a devenir chèvre sur cette réparation de slot MVH 4 :
- j'ai réussi a relancer le slot en réparant les traces de corrosion due à la pile sur la carte mère, donc là c'était la joie
- j'ai bien les emplacements 1 et 2 qui fonctionnent mais pas les 3 et 4, donc là c'est le drame
- en unibios ça me fait écran noir, avec un bios officiel ça fait le mini garbage vert qui reboote à l'infinie.
- avec la cartouche + bios du diag de smkdan tout est ok.
- j'ai bien nettoyé les ports mais rien ne change.

je pense que je vais sortir la logic probe et tester les 244 et 245 mais le fait que ça soit les slot 3 et 4 qui soient à la suite me turlupine, j'ai dans l'idée qu'ils ont un truc en commun qui est en erreur

Des suggestions?
Dernière modification par wasspat le 14 mai 2021, 13:24, modifié 1 fois.
Image Guide pour scorer sur Mushihimesama Futari BL Original : http://forum.shmup.com/viewtopic.php?f=18&t=20849

http://www.newbeat.fr

Avatar de l’utilisateur
Bill Baroud
stick d'argent
Messages : 875
Inscription : 07 mars 2019, 00:11
Localisation : entre Bamako et Helsinki
A remercié : 42 fois
A été remercié : 3 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#2 Message par Bill Baroud »

Salut
UniBIOS 3.0 ou 4.0 ?

Avatar de l’utilisateur
Romano
stick d'argent
Messages : 993
Inscription : 10 févr. 2009, 01:13
Localisation : Metz / Lux
A remercié : 0
A été remercié : 12 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#3 Message par Romano »

ca marche pas dans quelle(s) condition(s) ?

tu popules les 4 slots?
D’abord on teste, après on cause

Avatar de l’utilisateur
Rom1
stick d'argent
Contact :
Messages : 609
Inscription : 26 avr. 2016, 00:07
Localisation : Aperture Science Enrichment Center
A remercié : 8 fois
A été remercié : 27 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#4 Message par Rom1 »

Utilise l'unibios en mode crosshatch, de la tu vas dans le memory viewer sur les slots 3 et 4, afin de voir ce qu'ils observent sur la P rom.
Tu peux comparer avec les slots 1 et 2 vu qu'ils fonctionnent.

Généralement tu vois les data "presque correctes" car seulement une ou deux pistes sont HS. Je te conseille de te concentrer autour du neo-G0 @ D1 et du neo-244 @ A2.
Bonne chance :)
Ventes SEGA Ringedge1&2, Slots, jeux et converts MVS, Adaptateurs MVS/JAMMA/Jeutel/System16, Capkit MTC9000, Bios Naomi, etc.
Achats & Réparations NeoGeo MVS, Namco ES3, Sega RingEdge, Sega ST-V, etc. Contactez moi en MP.
DSB Clone - SEGA Digital Sound Board replacement.

Avatar de l’utilisateur
wasspat
stick d'or
Messages : 1354
Inscription : 11 juil. 2009, 17:55
Localisation : Lens - 62
A remercié : 1 fois
A été remercié : 2 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#5 Message par wasspat »

merci des suggestions; j'ai test avec l 'unibios 4 et aussi avec le 3.3.

j'ai essayé de faire le mec Viewer mais quand c'est inséré en slot 3 et 4 ça me donne un écran noir, pas de soucis pour les 1 et 2 ou j'ai bien le charabia :).

je suis allé un peu à la pêche avec ma sonde logique et je suis tombé sur LS245 qui donne rien sur leurs pins du bas, ils sont situés à côté du slot 4 et dans mon esprit je me dis que ça pourraient être lié :

Image

j'ai désoudé celui de gauche pour le tester et rien à signaler il est fonctionnel (j'en ai quand même mis un autre en remplacement mais avec peu d'espoir), j'ai pas testé celui d'à côté.

j'ai essayé de pister ce LS245 mais avec ce type de carte c'est horrible de faire le chemin, vous avez une idée avec quoi est lié ce composant?
pour info quand je mets uniquement la cartouche en slot 3 ou 4 avec unibios ça fait écran noir, pis après quelques secondes j'entends comme un petit clic clic au niveau de la borne (la platine?).
Image Guide pour scorer sur Mushihimesama Futari BL Original : http://forum.shmup.com/viewtopic.php?f=18&t=20849

http://www.newbeat.fr

Avatar de l’utilisateur
Rom1
stick d'argent
Contact :
Messages : 609
Inscription : 26 avr. 2016, 00:07
Localisation : Aperture Science Enrichment Center
A remercié : 8 fois
A été remercié : 27 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#6 Message par Rom1 »

Ah oui, slot de première génération du coup pas de G0 ou de neo-244... A vrai dire tant mieux, au moins les composants sont trouvables.

Avec la crosshatch et la cartouche dans le 3 et 4 il te faut utiliser les boutons select+/- pour changer de slots une fois le même viewer activé. Sinon tu as effectivement un écran noir.
Si lorsque tu démarres en mode normal et que ça "clic" c'est peut être le slot qui se plante (un click of death).

Je ne connais pas le placement des composants par coeur sur ce modèle mais à priori tu vas avoir des LS245 reliés à la fois au bus de data des ports 3 et 4 (ça correspond au G0) et des LS244 qui bufferisent RW, AS, ROMOE U, ROMOE L, PORTOE U, PORTOE L, PORTWE U, PORTWE L de ces mêmes ports. Ca pourrait venir de ceux là, et là faut sortir le multimètre pour voir lesquels sont concernés.
Ventes SEGA Ringedge1&2, Slots, jeux et converts MVS, Adaptateurs MVS/JAMMA/Jeutel/System16, Capkit MTC9000, Bios Naomi, etc.
Achats & Réparations NeoGeo MVS, Namco ES3, Sega RingEdge, Sega ST-V, etc. Contactez moi en MP.
DSB Clone - SEGA Digital Sound Board replacement.

Avatar de l’utilisateur
wasspat
stick d'or
Messages : 1354
Inscription : 11 juil. 2009, 17:55
Localisation : Lens - 62
A remercié : 1 fois
A été remercié : 2 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#7 Message par wasspat »

Merci pour la combine du bouton select ;).

Les codes me paraissent normaux entre les slots qui vont et ceux qui ne fonctionnent pas. Le truc c’est que j’ai des petits + qui poppent un peu n importe ou sur les slots defectueux, ya vrt un truc qui fout la merde quelques part.

Je pense que je gais essayer d’isoler les composants liees aux slots 3 et 4 vu que c’est de la pcb a l’ancienne et deja me concentrer sur les secteurs incriminés. C’est vraiment la galere quand le diag bios dit que tout va bien car la c’est la peche totale :)
Image Guide pour scorer sur Mushihimesama Futari BL Original : http://forum.shmup.com/viewtopic.php?f=18&t=20849

http://www.newbeat.fr

Avatar de l’utilisateur
wasspat
stick d'or
Messages : 1354
Inscription : 11 juil. 2009, 17:55
Localisation : Lens - 62
A remercié : 1 fois
A été remercié : 2 fois

Re: Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#8 Message par wasspat »

yala! j'ai trouvé d'où ça venait, en fait vaut mieux des bonnes lunettes qu'un oscilloscope dans mon cas :)

en inspectant pour la 100eme fois la carte fille je suis tombé sur ça :

Image

4 traces de corrosion sur un des LS244 a côté du slot 2.

je l'ai dessoudé et en dessous :

Image

il y avait deux pistes qui s'était faite baisée par la corrosion:
- fleche de gauche : une connexion entre la masse du ls245 du bas vers celui du haut
- fleche de droite : une connexion qui liait le 2A1 du ls244 (du milieu) vers le ls244 (du milieu) du dessus.
pour cela qu'à partir du slot 3 c'était HS, le signal ne remontait pas bien

après avoir mis un socket j'ai ponté les deux points du ls244 (fil blanc), pour le LS 245 j'ai connecté les trois pins concernée des trois 245 qui se suive (fil noir)

Image

bon bah ça m'a bien reloutée cette histoire, tout ça pour dire dans 15 jours que définitivement un slot 4 ça prend trop de place dans une nac :)
Image Guide pour scorer sur Mushihimesama Futari BL Original : http://forum.shmup.com/viewtopic.php?f=18&t=20849

http://www.newbeat.fr

Avatar de l’utilisateur
Enskynet
stick de zinc
Messages : 342
Inscription : 26 déc. 2020, 18:30
A remercié : 3 fois
A été remercié : 24 fois

Re: Résolu : Besoin d'aide : slot 4 -> 2 sur 4 fonctionnent

#9 Message par Enskynet »

Bien joué pour la persévérance !

Répondre